Cara Mengatasi PHP Update Required di WordPress

PHP Update Required ? yes, beberapa waktu lalu setelah saya melakukan update wordpress saya ke versi 5.1 saya mendapati notifnya yaitu notif PHP Update Required pada dashboard wordpress saya.
Adapun notif PHP Update Required seperti foto dibawah ini.
PHP Update Required
Setelah saya pikir saya sudah menggunakan php versi terbaru dari penyedia hosting saya, yang nyatanya tidak.
Dimana untuk wordpress versi 5.1 ini kita setidaknya menggunakan php versi 7.0 untuk menjalankannya dengan aman dan normal.
Ya menurut saya masuk akal juga, dikarenakan wordpress versi terbaru ini mungkin akan mengalami bug atau error bila tidak menggunakan versi php yang terbaru juga.
Takutnya adanya bug yang membuat plugin error atau bahkan web atau blog tidak bisa diakses seperti yang saya alami sebelumnya.
Lalu bagaimana Cara Mengatasi PHP Update Required di WordPress ini ?
Cara Pertama ialah dengan mengupdate versi php kalian ke yang terbaru, atau setidaknya ke versi 7.0
Dimana pada artikel sebelumnya sudah saya jelaskan tentang bagaimana cara update php wordpress di cpanel hosting.
Buat yang belom tau bisa dibaca di bawah sini ya.

Cara Update PHP WordPress di cPanel Hosting

Sementara untuk cara kedua ialah downgrade wordpress kalian ke versi 5.0 atau 4.9.9 .
Dan pastikan kalian telah membackup data data kalian terlebih dahulu, dimana beberapa penyedia hosting tidak menyediakan fitur backup data.
Padahal fitur auto backup pada penyedia jasa hosting ini cukup penting, untuk menghindari website down dan tidak sempat dibackup oleh user.
Setelah semua selesai di backup kalian bisa mendowngrade versi wordpress kalian pada software wordpress atau pada softaculus bila cPanel kalian menyediakannya.
Bila yang bermasalah pada bagian ini, kalian bisa minta tim teknis penyedia jasa kalian untuk merecovery data data wordpress kalian seperti sebelum kalian melakukan update ke versi 5.1 tentunya.
Dan untuk kalian yang baru menginstall wordpress untuk website baru ada baiknya kalian menggunakan cara pertama.
Yaitu lakukan update versi php kalian melalui cpanel di hosting wordpress kalian, tutorialnya ada di link diatas.
Sekian dulu Tutorial Cara Mengatasi PHP Update Required di WordPress, semoga membantu, sampai jumpa lagi, Seo17.

0 Response to "Cara Mengatasi PHP Update Required di WordPress"

Posting Komentar

Iklan Atas Artikel

Iklan Tengah Artikel 1

Iklan Tengah Artikel 2

Iklan Bawah Artikel